跳转到内容
搜索文档

TURN 功能矩阵

最后更新 查看 MarkdownAgent 设置

TURN 客户端到 TURN 服务器的协议

协议 支持情况 相关规范
UDP ✅ RFC 5766 ↗
TCP ✅ RFC 5766 ↗
TLS ✅ RFC 5766 ↗
DTLS 否 draft-petithuguenin-tram-turn-dtls-00 ↗

TURN 客户端到 TURN 服务器的协议

协议 支持情况 相关规范
TURN (基础 RFC) ✅ RFC 5766 ↗
TURN REST API ✅(参见 常见问题解答) draft-uberti-behave-turn-rest-00 ↗
TURN 中的 Origin 字段(多租户 TURN 服务器) ✅ draft-ietf-tram-stun-origin-06 ↗
针对 STUN 和 TURN 的 ALPN 支持 ✅ RFC 7443 ↗
TURN 带宽草案规范 否 draft-thomson-tram-turn-bandwidth-01 ↗
TURN-bis(具有双重分配)草案规范 否 draft-ietf-tram-turnbis-04 ↗
TCP 中继 TURN 扩展 否 RFC 6062 ↗
用于 TURN 的 IPv6 扩展 否 RFC 6156 ↗
oAuth 第三方 TURN/STUN 授权 否 RFC 7635 ↗
DTLS 支持(针对 TURN) 否 draft-petithuguenin-tram-stun-dtls-00 ↗
移动 ICE (MICE) 支持 否 draft-wing-tram-turn-mobility-02 ↗

这篇文档对您有帮助吗?